Day: January 4, 2011

Dev4Press Updater 1.4.5

Here is the new version of the updater plugin, that brings compatibility with WordPress 3.1 and new network admin panels, use of capabilities for menus and other things and many minor changes, fixes and code cleanup. Also, plugin now needs at least WordPress 2.9 to work.