Day: April 29, 2012

GD Simple Widgets 2.1 Pro

It’s been awhile since the previous versions of both plugins, but here are updated versions, compatible with upcoming WordPress 3.1 and fixes the problems caused by loading of jQuery and jQueryUI when not needed (issues with all xScape based themes are now gone).