New versions of both Lite and Pro editions are here, as a preparation for the next major release: WordPress 3.1 that is now weeks away. Plugins contain fixes and minor changes to the code handling taxonomies and post types. JavaScript used in both plugins has been updated.

Since the WP 3.1 is still in beta and many things need to be done yet, I expect that there will be problems with this WP version until final is released. I have noticed a lot of changes each day, so as always, don’t use WP 3.1 for production websites, only for testing.

As for the plugins, dropdown checkbox library (jQuery powered) is updated and loading of JS is fixed for WP 2.9.x. Some display elements are updated also with more fixes in displaying the editors for taxonomies and post types. Also, both editions of the plugin now require at least WordPress 2.9. You can try using WP 2.8, but I can’t guarantee that it will work.

GD CPT Tools
GD CPT Tools

If you have any more problems, please report them in the forum or in comments. Always include exact version of WP you are running, especially if you are using development versions of WP.

GD Custom Posts And Taxonomies Tools:
http://dv4p.com/gdtt

Please wait...

About the author

MillaN
MillaN
Dev4Press owner and lead developer

Programmer since the age of 12 and now WordPress developer with more than 8 years of WordPress experience, author of more than 100 plugins and more than 20 themes.

Learn More

2 Comments

  1. Ron Mahon says:

    The forum for GD Custom Posts And Taxonomies Tools is broken!
    Looking for instructions on how to create custom post types/

    Thanks
    Ron

    Please wait...
    1. MillaN says:

      It’s not broken, it works fine as I can see:

      http://www.dev4press.com/forum/forum/plugin_gd-taxonomies-tools

      What exactly is broken for you? You must be logged in to use it (with valid license, you already have).

      Please wait...

Comments are closed.