New GD Custom Posts And Taxonomies Tools Pro adds two new features as a preparation for next 3.3 plugin version. With this new version, custom fields can be marked as required, and plugin is using new WP editor added in WordPress 3.3 (in beta) for meta boxes with rich editors.

Marking the field as required will only display the field title in red in the meta box on the editor page. Right now, there is no way to stop WP from sending data if the field that is required is missing, but in the future that might change. Also, this new option will be used to full effect in the new feature that is in the works for next major version of the plugin that has something to do with bbPress. So stay tuned for that.

WP 3.3 has a new editor model, and plugin will use it now for rich text editors in the meta boxes, and it looks great. Also, plugin is fully compatible with WordPress 3.3. If you find some problems with this upcoming WordPress, please report them in the forum.

As for the GD Custom Posts And Taxonomies Tools 3.3 Pro, there are several new features in the works: interesting addition to bbPress forums, custom post types dates based archives rewriting rules and few other things. It should be released in about week or so.

GD Custom Posts And Taxonomies Tools Pro:
http://www.dev4press.com/gd-custom-posts-and-taxonomies-tools/

Please wait...

About the author

MillaN
MillaN
Dev4Press owner and lead developer

Programmer since the age of 12 and now WordPress developer with more than 8 years of WordPress experience, author of more than 100 plugins and more than 20 themes.

Learn More