New maintenance release for GD CPT Tools Pro, brings few changes (mostly modules related, improved basic modules classes, generating intersection URL’s), About panel is expanded to include information about all installed modules. New gdr2 library is also included.

Important: GD Custom Posts and Taxonomies Tools 4.0 Pro will drop support for WordPress 3.0.x and 3.1.x. From 4.0, minimum requirements will change, so the plugin will need WordPress 3.2 or higher and PHP 5.2 or higher (same as WP 3.2).

New version of module Index is also released, and it will get stable 1.0 next week, with tutorials and other useful resources coming out on Monday. Module now requires this 3.8.3 version of the plugin to work properly.

And as always, if you find any problems, please report them in the forums.

Please wait...

About the author

MillaN
MillaN
Dev4Press owner and lead developer

Programmer since the age of 12 and now WordPress developer with more than 8 years of WordPress experience, author of more than 100 plugins and more than 20 themes.

Learn More