Final maintenance release for GD CPT Tools Pro 3.8 branch, brings new gdr2 library and many bugs fixed, most of them discovered and first fixed during development of GD CPT Tools Pro 4.0. Fixes are related to meta boxes panel, some admin side issues with integration.

Important: GD Custom Posts and Taxonomies Tools 4.0 Pro will drop support for WordPress 3.0.x and 3.1.x. From 4.0, minimum requirements will change, so the plugin will need WordPress 3.2 or higher and PHP 5.2 or higher (same as WP 3.2).

This version fixes 7 bugs, either reported or found during development of GD CPT Tools Pro 4.0. This includes: problems with layout on meta boxes panel, adding and editing meta boxes generates some JavaScript errors, few issues with additional date templates and problem with TinyMCE integration with some taxonomy names.

As always, if you find any problems, please report them in the forums.

GD CPT Tools Pro Special Discount

For the next 10 days (ending December 11 2012), to celebrate soon to be released major 4.0 version, you can get 20% discount for this plugin, Index module or Dev4Press Plugins Pack by using coupon: GDCPTPRO4 at the checkout on ShareIt.

No votes yet.
Please wait...

About the author

MillaN
MillaN
Dev4Press owner and lead developer

Programmer since the age of 12 and now WordPress developer with more than 8 years of WordPress experience, author of more than 100 plugins and more than 20 themes.

Learn More