Day: April 24, 2015

WordPress XSS Vulnerability

This week was very busy in the world of WordPress: WordPress 4.2 was released yesterday, and massive potential security risk was discovered few days before exposing error in thousands of plugins to XSS vulnerability caused by lack of clarity in WordPress documentation.