New GD bbPress Toolbox Pro 1.5 brings several bugs fixed, libraries updated, many improvements, expansion for some bbCodes and most importantly, compatibility with soon to be released bbPress 2.3. Also, plugin now requires at least WordPress 3.3 and bbPress 2.1 to work.

BBCodes for YouTube and Vimeo now allows you to use full URL to video, not only video code. Signature editor is update to format added with bbPress 2.1/2.2. There are many updates related to loading of plugin modules, initialization and files enqueue method for full compatibility with bbPress 2.3 initialization procedure.

WordPress 3.2 is no loner supported, and don’t attempt to run this new version with WP 3.2, it will fail. WordPress 3.3 or newer versions are supported. jQueryUI and other libraries are updated to latest versions. jQuery custom code is also updated and jQuery 1.7.1 is required. Changes made make plugin compatible with latest jQuery 1.9 and upcoming WordPress 3.6.

Important: Since bbPress 2.3 and WordPress 3.6 are still in development, please report any problems if you test with these upcoming versions. Also, some regressions with bbPress 2.2 are possible, so let me know as soon as you find any problems.

Official Website

GD bbPress Toolbox Pro has own website:

Home: www.gdbbpbox.com

No votes yet.
Please wait...

About the author

MillaN
MillaN
Dev4Press owner and lead developer

Programmer since the age of 12 and now WordPress developer with more than 8 years of WordPress experience, author of more than 100 plugins and more than 20 themes.

Learn More