Blog Post

GD Quantum Theme Pro 3.1 for bbPress

Version 3.1 is a smaller scope release focusing on some updates and fixes, updates of system requirements, improving PHP code, updating shared libraries for SASS generating and our core library.

The plugin system requirements have changed for GD Quantum Theme Pro 3.1 for bbPress, and now, the plugin requires WordPress 5.3 or newer, and PHP 7.2 or newer. The plugin is updated for PHP 8.1 compatibility also.

The new plugin version doesn’t bring any new features, but it includes many changes under the hood important for the plugin’s functioning and compatibility with the latest versions of PHP and WordPress. This version fixes several reported issues, including some styling issues related to duplicated properties for some selectors, and missing header for individual replies in the list of replies in the user profile.

To see the list of all the changes in this version, please check out the changelog. If you find any issues with the new version, please, report them in the support forums.

Please wait...
GD Quantum Theme Pro
New theme for bbPress powered forums

Responsive and modern theme to fully replace default bbPress theme templates and styles, with multiple colour schemes and Customizer integration for more control.

About the author

Milan Petrovic
Milan Petrovic

Programmer since the age of 12 and WordPress developer since 2008 as freelancer and author of more than 200 plugins and more than 20 themes.

The Newsletter

Leave a Comment

GeneratePress - The perfect lightweight theme for your next project
Grammarly - Number 1 Writing App