Dev4Press No Script
Blog Archive for Dates

Year: 2019

GD Security Headers 1.2

GD Security Headers is a brand new plugin available for free on WordPress.org that will help you set up HTTP security headers and receive reports when CSP and XXS Protection directives have been violated.

Improved Block Editor and New blocks in WordPress 5.3

Plugins Compatibility with WordPress 5.3

WordPress 5.3 was released yesterday, and it includes significant changes to Block Editor (including new blocks), Admin Interface, new theme, PHP 7.4 support, admin email verification and much more. I am currently in the process of testing the stable version, …

Read more

bbPress Single Forum Page

Plugins Compatibility with bbPress 2.6

bbPress 2.6 was initially scheduled to be released almost 2 years ago, and it was available since last year in the Release Candidate stage, and stable version has been finally released yesterday. I have been using bbPress 2.6 for this …

Read more

0
0
0
0
0
0
0